Missing option to enable raw sockets?